首页   注册   登录
V2EX = way to explore
V2EX 是一个关于分享和探索的地方
现在注册
已注册用户请  登录
V2EX  ›  PHP

PHP 社区在讨论 PHP7.3 之后是不是要上 PHP8

  •  
  •   gouchaoer · 239 天前 · 1048 次点击
    这是一个创建于 239 天前的主题,其中的信息可能已经有所发展或是发生改变。
    https://externals.io/message/102378

    我个人来说反对跳一个大版本,一方面 JIT 是一个业务端无感知的特性,FFI 是否重要还不确定,至于 async 啥的我不看好。。。。如果真的要跳 PHP8,至少也是静态类属性之类的东西吧
    1 回复  |  直到 2018-07-04 15:29:06 +08:00
        1
    iceleroy   231 天前
    php 版本现在好快啊,生产上还是 5.6 呢
    关于   ·   FAQ   ·   API   ·   我们的愿景   ·   广告投放   ·   感谢   ·   实用小工具   ·   2366 人在线   最高记录 4385   ·  
    创意工作者们的社区
    World is powered by solitude
    VERSION: 3.9.8.3 · 15ms · UTC 15:06 · PVG 23:06 · LAX 07:06 · JFK 10:06
    ♥ Do have faith in what you're doing.
    沪ICP备16043287号-1